Multiple issues with App

I’m having multiple issues with my niwa grow hub. First the recipes only show up half of the time on the app. When they do I am unable to stop the recipes or edit them. I also keep receiving an error when I try to update the outlets.

1 Like

I can’t log in, and when it does finally log in my recipe is gone.

Hello @Dax_Nichols and @cdot512,

Our team is currently working on the issues that were identified last night by our community. The edit recipe update was rolled back (see post here) due to some issues. In the meantime, please sign out of your app and sign back in to see if you’re still having issues with your grow recipes. If so, please report it immediately to with a screenshot (if possible) and the email associated with your grow hub.



Hey Zachary,

Same issue here. Flipping to flower tonight and can’t change my recipe. I deleted app, reconnected to fresh wifi signal. Logout and back in several times. Still no recipe or access to stats.

Really have to flip to flower tonight as I just did my teas and top dresses 1 week prior. Bummed :confused:

Is this from the new update? Is there a work around to get to my recipes I painstakingly loaded?

Thank you.

1 Like

I’m also going through it tonight. I haven’t been able to edit a recipe or even see what my rooms are doing for several hours now. The app has barely worked at all today. I love my NIWA’s(two of them) when they work. Which unfortunately lately they have been hit or miss.

Hello, we are working on this right now, and we will keep this post updated.

Again, we are sorry about it.

Update: app is back up and functioning normally for me. Switched to flower and I’m all set for recipes for the next 30 days. Thanks NIWA team for working hard on this.

Also as a work around for any Apple user like myself. I was able to download Bluestacks on my MacBook which is basically an android simulator that can access the google play store.

Therefore; I was using the working (google play Niwa app) on my MacBook verses the iPhone/iPad App Store app that was bugging out.

Just a tip if any Apple users have issues. :wink: