Working through wireless issues with various wifi access points

The niwa like many ioT devices may have issues connecting to networks that are blended 5 and 2ghz.
Thought I’d create this thread to share experiences.

Orbi 752
Wifi 6


Never could join this wireless network with the niwa. Tried turning off AX support for 5ghz, turning down power output on 5ghz network in advanced setttings…nothing worked

Google Mesh v1
5 GHz Radio Frequency, 802.11a/b/g/n/ac, 2.4 GHz Radio Frequency
Screenshot 2021-03-01 110536
Niwa was able to join network without any changes. This was nice for a fairly modern network and wireless paradigm.

AirPort Express 802.11n (2nd Generation)
802.11a/b/g/n simultaneous dual-band
IMG_7944
Niwa was able to join network without any changes.

If you are trying to set up a grow room and have an existing wifi access point that doesn’t work with the niwa, it’s super easy to get a cheap one like the apple express and set it in bridge mode as a grow network.

I’m going to test a eero wifi network this week as it advertises that you can disable the 5GHZ bands momentarily to assist ioT devices.

Hello mdax01,

Thank you for starting this thread for others to learn about. We understand there are many router options in the market and this thread can help many other Niwa customers get connected. Happy growing!

The eero pro from Amazon works well with the Niwa and will be the system I’ll set up.

It is a pretty fast wifi 6 mesh system, however unlike the orbi it allows you to pause the 5ghz connection, allowing the niwa and other 2ghz devices to find the network during installation.


You just go to Troubleshooting > My device is 2.4GHZ only > and pause 5GHZ, works great.

The only downside I’ve found so far is that you can’t set a static route, which for starlink users allows them to view statistics in their app.

1 Like

Again, thank you mdax01 for your support of the Niwa community! We appreciate all of your efforts!

I am a new user to the NIWA controller and this community. I am having some issues with getting my NIWA to connect to the network. I have Google Nest and the website states that it supports both 2.4 and 5 G, but I cannot get my NIWA to connect to it at all. I have tried all the tips and tricks that NIWA support sent, but still no luck. I have forgotten my network and then tried to reconnect and still no luck. Any other ideas to get this to connect?

You can’t turn off the 5ghz signal on the google nest I believe, that’s the problem.
Routers that have a blended 5ghz and 2.4ghz signals will cause devices to try and connect to the 5ghz, which will fail. This is super common in iot devices right now.

The best route imo for you, providing you can’t return the wireless point for one that allows 2.4ghz only temporarily…would be setting up a 2.4ghz accesss point for the garden itself. You can get an old apple airport like I used earlier pretty cheap.

2 Likes

Thanks for the insight mdax01! He has the Google Mesh v2 and it seems the radio settings cannot be changed. Anyways he got connected finally!

Any tips and tricks you can suggest? I just posted in troubleshooting with my issue but I cannot get mine to hook up. Have the Eero 6 with two extedners. Just want to get my app working! using an iPhone 14 max and the grow hub with Co2 monitor. thanks