Recipe Already Loaded?

Rocky start. Couldn’t get it onboarded. Finally did, it was spitting out very strange behavior. The Recipe’s are being entered in F, but when I come back to check, the value’s have changed to what I hope are C equivalents (asked for 82F and 72F and comeback to 27.77777 and some other value that I think is the C equivalent). Tried changing units in the settings from F to C since it seemed to like that. That locked me out of editing/changing recipes. I have no idea what temperature it thinks it should be turning things on or off. I cant load a new recipe or unload the one it thinks I have running. Hardware resets, re-download apps, force quits. The state of this is based on what’s in the cloud? I have no more ability to control my Niwa Grow Hub. I have no idea what its going to do. Tried making a new account, that most definitely isn’t a happy path. Im at a loss. Has anyone gotten this working properly?

Hi Bennino,

Welcome to the community and sorry about our late answer!

You are right, that wrong behavior about the ºF to ºC conversion was due to a bug in the app that has been already solved, so please make sure to update the app and try again.

You wont be able to unload/load a recipe unless your Grow Hub is connected and online (otherwise your app and phone would not be synced), but if you still have any issue, please reach out to and let us know your user email so we can check everything from our side!

Happy growing!