Connecting second Niwa issues

Hello,

I just got a second Niwa in and I think my router is rejecting it. I have a Linksys router. When I go through all of the steps to connect the blue indicator flashes off and then the red starts flashing again. Also I get a message in the app saying connected but it’s not. I’m working with support. They had me download the Esptouch app and go through a series of steps and I get the same result. Anyone have the same issue and figure out a solution?

I am having the exact same issue, and have tried the exact same trouble shooting steps to no avail :frowning:

Hello @Live2wrshp,

Please note, before using the “alternative app” contact support@getniwa.com to make sure your unit is linked to your app, otherwise it will never work.

Now, there is a very important step that is usually forgotten after using the aforementioned method, once you get the “Success” message you are not done, your Hub is connected to Internet, but it’s not sync with the Server, that’s why you get the red LED flashing. So you have to:

Once you got your “Success” message, open your Niwa app > Gear icon > Outlet Configuration (no need to change anything here) > "Save changes"

If you have any issue, please reach our support email and we will get back to you ASAP.